End of life for Windows XP is approaching quickly. In addition to a pop-up notification that Win XP will hit end of life, Microsoft Security Essentials will now give¬†prominent warnings to users running Windows XP. The next Security Essentials engine version, 4.5, is currently available in pre-lease form. ¬†Officially version 4.5 is supported on Windows Vista & Windows 7, but it can be installed on Windows XP. (The product is built into Windows 8) When installed the user will now see a warning with the yellow bar in the image above or the yellow tray icon nearby. These yellow warnings stay up even if the product is completely updated and the system scan is clean. Microsoft released a statement to ZDNet “Windows XP customers already running Microsoft Security Essentials will receive version 4.5 when it ships.” It’s been over a decade, time to get off Windows XP. Source: ZDNet ...

Read More →